Author Topic: printer not working...  (Read 3694 times)

erinsmom32052

  • Newbie
  • *
  • Posts: 1
    • View Profile
printer not working...
« on: January 05, 2010, 05:39:15 PM »
Ok I am basically computer illiterate and am having trouble with my printer. All was working fine, got a new computer from a friend who basically custom built it for himself and then no longer needed it. Everything works great except I can not get my printer to work in this new computer. We unplugged it and it works fine in my son's lap top so i am assuming it is NOT the printer. I do not have the disk that came with it as it is about 5 years old. I went through troubleshooter and it had me uninstall ports and reinstall ports...still not working...anyone have any ideas?

pakrat

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: printer not working...
« Reply #1 on: January 21, 2010, 12:19:19 AM »
You might try going to the printer manufacturer's website and trying to download the printer driver for your model. If the website no longer lists your printer, try googling "Epson X100 driver" (I used this just for an example) and see what comes up. Without a printer driver, your computer can't communicate with the printer (and vice versa). Good luck.

InLoveWithSomeone

  • Newbie
  • *
  • Posts: 3
  • I am unique!
    • View Profile
Re: printer not working...
« Reply #2 on: August 13, 2010, 08:56:38 AM »
Maybe you just need a driver for it.

jpg143ak

  • Newbie
  • *
  • Posts: 40
    • View Profile
    • Email
Re: printer not working...
« Reply #3 on: August 20, 2010, 01:27:58 AM »
Nothing to worry. Fist remove all installed printers drivers form the registry. Then rooboot ur machine. After that reinsatlll the needed printer drivers. Sure ur problem will solve. Have a nice time

jeremy84olsen

  • Newbie
  • *
  • Posts: 1
    • MSN Messenger - jeremy84olsen@hotmail.com
    • AOL Instant Messenger - jeremy84olsen
    • Yahoo Instant Messenger - jeremy84olsen
    • View Profile
    • Email
Re: printer not working...
« Reply #4 on: August 27, 2010, 11:46:33 PM »
Hi buddy...
New driver is needed for your computer...